Поддержка браузеров | 2GIS Documentation

Поддержка браузеров

MapGL JS API supports the following browsers:

  • Chrome 71+ version
  • Firefox 83+ version
  • Safari 12+ version
  • 18 version, the current and previous major versions of Edge
  • Internet Explorer is not supported
  • Chrome 65+ version
  • Android Webview 65+ version
  • Safari 12+ version
  • WebView 12+ version

The presence of a browser in the list does not guarantee the operation of the API, problems may be somewhere in the hardware, OS, or drivers. To fully verify, that the API is supported by your platform, use the isSupported method.